Level. v.1.4 (ENG)


Livella per il tuo dispositivo.


Compatibilità: Richiede iOS 4.3 o versioni successive. Compatibile con iPhone, iPad e iPod touch.


Lingua: Inglese


Testato e funzionante su iPhone 6

screen568x568.jpg

screen568x568 (1).jpg



Descrizione
Spoiler:
Questa applicazione trasforma il tuo dispositivo in una vera e propria livella, con tanto di righello.


[Solo gli utenti registrati e attivi possono vedere i link. ]
L_E_V_E_L_1.4